CLS II vs IIz

MartinLogan Audio Owners Forum

Help Support MartinLogan Audio Owners Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

Brad225

Well-known member
MLO Supporter
Joined
Dec 15, 2006
Messages
2,032
Reaction score
245
Location
Wesley Chapel, Fl
I am looking at purchasing another set of CLS's. They are supposed to have been upgraded to z's in 2001.

Can any of you tell me what to look for inside that would look different from my IIz's?
I will probably take a picture of mine along but the board may look different since mine were z's from inception.
Do any of you have CLSII's and could send me a picture of the interior of the electronics box.

Thanks
Brad
 
Pray tell... what are you planning on doing with them, replacing your original CLS' pair, or pairing them up for a wall of sound?
 
What does this look like?

This is a picture of the electronics that is said to be for a CLSII that was upgraded to a IIz. I sent the picture to Melodie at ML and haven't heard anything back from her.

Do any of you have a guess at what generation this might be. It doesn't look anything like my CLS IIz electronics.

The electronics box says CLSII on it.
 

Attachments

  • upgraded CLSII (Medium).jpg
    upgraded CLSII (Medium).jpg
    55.6 KB · Views: 1,725
Brad,
To me it looks like the power supply was upgraded.
To my knowledge none of the CLS II's had sensing power supplies.
There is a wire running from the power supply to the speaker terminals, which is what I had to do with the new sensing power supplies I installed in my CLS II's.
Plus those power supplies look nothing like my old CLS II's power supplies which I still have. Hope this info helps.
 
Thanks Wayne,

That does help. Would you say that the other blue wire on the crossover running from front to back would have been an addition also?

If this is the case that the power supplies have been changed than the only question is the crossovers. These look like they are missing quite a few parts compared to my IIz's.
Melodie sent me the crossover schematics for II, IIa and IIZ. There are clear differences in them but I don't know enough about the II to know how much the sound would change with with different crossovers.

Hopefully I will hear back from ML soon.
 
Would you say that the other blue wire on the crossover running from front to back would have been an addition also?

Brad,
I believe that blue wire on the crossover is an addition.
I've attached an old link to a thread titled Who has the oldest ML's.
Post #14 starts with pictures of the insides electronics boxes of various CLS versions.
I posted a pic of the inside my electronics box on post #38 before I installed the sensing power supplies. No blue wire on the crossover.
http://www.martinloganowners.com/forum/showthread.php?t=5543
 
Thanks Wayne I had forgotten about that thread. As CAP mentioned in it there were many changes in the CLS electronics to accommodate its evolution.

Here is my IIZ electronics. The power supply in the upgraded II's is different in mine that were built in 1992. I don't know when they were upgraded but the panels were replaced in 2001.

If someone can explain what the parts of the crossover are I would appreciate it.
 

Attachments

  • CLS IIz electronics 007 (Medium).jpg
    CLS IIz electronics 007 (Medium).jpg
    45.5 KB · Views: 1,612
A few members have ask for me to send the crossover schematics, so I am posting them for any that are interested.
 

Attachments

  • scan0001 (Medium).jpg
    scan0001 (Medium).jpg
    22.5 KB · Views: 1,570
  • scan0002 (Medium).jpg
    scan0002 (Medium).jpg
    23.1 KB · Views: 2,209
  • scan0003 (Medium).jpg
    scan0003 (Medium).jpg
    22.6 KB · Views: 1,664
This is a picture of the electronics that is said to be for a CLSII that was upgraded to a IIz. I sent the picture to Melodie at ML and haven't heard anything back from her.

Do any of you have a guess at what generation this might be. It doesn't look anything like my CLS IIz electronics.

The electronics box says CLSII on it.

That is an CLS IIa version ..,
can be reconized by as i noticede in my former post,
the 0.1mH coil is not present.
 
Last edited:
This is an original IIa. So you are saying this is what the original posted picture is showing. It doesn't look the same, what am I missing.
 

Attachments

  • CLSIIA (Medium).jpg
    CLSIIA (Medium).jpg
    53.2 KB · Views: 3,540
Here is the electronics box that holds the electronics in question. You can see it says CLS II but is that a small "a" after the II and it can't be made out.
 

Attachments

  • CLS II Box (Medium).jpg
    CLS II Box (Medium).jpg
    47.6 KB · Views: 1,538
Brad

the last pic you have posted is neither an CLS IIa or CLS IIz

the board has the 0.1mH coil and 5 capacitors ...,

the schematics which has this count of coil/caps is the one of the CLS II version.
 
Last edited:
Brad

the last pic you have posted is neither an CLS IIa or CLS IIz

the board has the 0.1mH coil and 5 capacitors ...,

the schematics which has this count of coil/caps is the one of the CLS II version.

Retro,
So your saying that they are still CLSII's with the upgraded power supply and power sensing feature?
 
Yes! the LF filter section seen by count of caps present,
shows its mostlikely a plain CLS II regarding the filtering section.

But if theres traces cut on the filter circuitboard .., it can a newer version.

Try investigate if there is traces which is disconnected.
 
As CAP mentioned in it there were many changes in the CLS electronics to accommodate its evolution.

Here is my IIZ electronics. The power supply in the upgraded II's is different in mine that were built in 1992.
The word from Melodie at ML is that they are upgraded to IIa's with the power sensing feature. Thanks to all of you for your input.

Brad,
They say a picture is worth a thousand words, so I've attached a picture of your CLS II electronics, mine before I upgraded the power supplies, and your CLSIIz.

As you can see my power supplies and crossovers are identical to your CLSIIz. But the transformers are identical to your CLSII.

According to the serial number mine were made in November of 1992.

I sent a picture of my electronics to ML who informed me that the power supplies were not the sensing power supplies, that is why I replaced them.

I wonder if I was misinformed, or if your CLSIIz don't have sensing power supplies. I was always under the impression all CLSIIz had the sensing power supplies.
 

Attachments

  • upgraded CLSII (Medium).jpg
    upgraded CLSII (Medium).jpg
    55.6 KB · Views: 1,563
  • CLSII.JPG
    CLSII.JPG
    66.5 KB · Views: 1,826
  • CLS IIz electronics 007 (Medium).jpg
    CLS IIz electronics 007 (Medium).jpg
    45.5 KB · Views: 1,480
Boy, it just gets more confusing all the time.

That is interesting Wayne that the power supplies are different. I too was under the impression that all IIz's had the power sensing feature.

In an earlier email from Melodie she said they didn't keep track of the serial # when changes were made in the factory. Also that the power sensing supply started 1992ish.

That is pretty vague since my CLSIIz's were produced in May of 1992 so they may not have the power sensing but yours may.

I will send a pic to her and see what she says.
 
Back
Top